Intercom webhook delivery is slow
Incident Report for Meya Bot Platform
Resolved
Intercom messages are now being delivered as normal.
Posted almost 2 years ago. Jan 19, 2017 - 16:27 EST
Monitoring
Posted almost 2 years ago. Jan 19, 2017 - 13:17 EST