Intercom API (affecting Meya bots) and web chat are down
Incident Report for Meya Bot Platform
Resolved
Intercom is back operating as normal.
Posted almost 2 years ago. Jan 19, 2017 - 10:44 EST
Monitoring
Posted almost 2 years ago. Jan 19, 2017 - 09:49 EST