High bot latency
Incident Report for Meya Bot Platform
Resolved
(Now closing the status incident)
Posted 4 months ago. Aug 03, 2018 - 15:31 EDT
Update
All systems back to normal. Latency has returned to normal.
Posted 4 months ago. Aug 03, 2018 - 15:31 EDT
Update
Latency returning to normal...Continuing to monitor.
Posted 4 months ago. Aug 03, 2018 - 15:24 EDT
Monitoring
Latency is improving as requests make it through the queue. Perhaps a few more minutes.
Posted 4 months ago. Aug 03, 2018 - 14:40 EDT
Identified
We have noticed a spike in bot latency due to load. We are adjusting scale and monitoring the issue.
Posted 4 months ago. Aug 03, 2018 - 14:20 EDT
This incident affected: Bot Engine.