AWS issue: Some users aren't able to access static Meya resources in Bot Studio
Incident Report for Meya Bot Platform
Resolved
AWS has marked their incident as resolved, and our incident is also resolved as a result.
Posted about 1 year ago. Sep 14, 2017 - 16:24 EDT
Monitoring
AWS S3 is used to serve some static content for Meya and is having increased error rate: https://status.aws.amazon.com/

This could affect:
- test chat
- bot visualizer
- bot CMS
Posted about 1 year ago. Sep 14, 2017 - 16:03 EDT