Pub/Sub provider experiencing latency for some regions
Incident Report for Meya Bot Platform
Postmortem

Meya.ai leverages PubNub for realtime messaging between clients and service endpoints within the platform. On Friday, May 4th, 2018 at 09:46 UTC Pubnub notified downstream users of high latency and timeout issues in the EU region. Full details of the timeline from investigation to current monitoring state can be found at the Pubnub status page.

Meya components affected by the incident would be isolated to:

  • Meya Web Chat Client
  • Meya Bot Studio Test Chat
  • Miscellaneous UI Updates within Bot Studio

We are continuing to monitor the issue and are tracking Pubnub updates.

Posted 2 months ago. May 04, 2018 - 16:37 EDT

Resolved
Pubnub has returned to normal operation.
Posted 2 months ago. May 04, 2018 - 13:23 EDT
Monitoring
This affects Meya Web and Bot Studio test chat and other UI elements.

More info here: http://status.pubnub.com
Posted 2 months ago. May 04, 2018 - 06:37 EDT
This incident affected: Bot Engine.