Console and app outage
Incident Report for Meya CX Automation Platform
Resolved
All systems and apps are back online. We will follow up with a post-mortem once Google Cloud provides more detail as to the nature of the outage. See here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

If you are a Zendesk Support integration user, please make sure your webhooks are enabled if you don't have them automatically reactivate: https://docs.meya.ai/docs/how-to-monitor-and-reactivate-zendesk-support-webhooks
Posted Nov 16, 2021 - 13:34 EST
Update
Apps are back online, but there may be some degraded performance manifesting as latency as systems come back online.
Posted Nov 16, 2021 - 13:26 EST
Monitoring
Systems are coming back online...Apps should be online very soon.
Posted Nov 16, 2021 - 13:10 EST
Identified
There is a widespread Google Cloud outage affecting Meya's platform as well as much of the Internet including many other popular cloud platforms that rely on Google.
Posted Nov 16, 2021 - 12:57 EST
Investigating
v2 Console and apps are down. Actively investigating...
Posted Nov 16, 2021 - 12:42 EST
This incident affected: Web IDE, Custom Components, Bot Engine, and Bot code repo.