We're seeing strange behaviour on some NLU triggers/components
Incident Report for Meya Bot Platform
Resolved
The fix is live and verified in production.
Posted 7 months ago. May 24, 2018 - 21:19 EDT
Identified
We’ve found an issue with our NLU caching system that went out with our GDPR release today. We’ve completed the fix which is now going into production via our CI/CD system after automated build + tests.

ETA: 5 minutes
Posted 7 months ago. May 24, 2018 - 21:06 EDT
Investigating
Investigating and will post a fix ASAP if possible.
Posted 7 months ago. May 24, 2018 - 20:17 EDT
This incident affected: NLP Services.