Python components deployments aren't functioning correctly
Incident Report for Meya Bot Platform
Resolved
We've verified that all systems affected (Python components, GitHub/zip imports, console logs/cli logs) are now operational.
Posted 12 days ago. Sep 11, 2018 - 21:59 EDT
Investigating
You may experience problems deploying Python components via Bot Studio, CLI or import from zip/GitHub.
Posted 12 days ago. Sep 11, 2018 - 20:57 EDT
This incident affected: Web IDE.