Degraded performance / high latency in bot runtime
Incident Report for Meya CX Automation Platform
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 21:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 20:40 EST
This incident affected: Bot Engine.