Meya.ai platform is down
Incident Report for Meya Bot Platform
Resolved
The platform is back up. All systems are operational. We will continue to monitor.
Posted 10 months ago. Jul 23, 2018 - 17:22 EDT
Identified
We've made an initial attempt to bring back our engine. Verifying...
Posted 10 months ago. Jul 23, 2018 - 17:01 EDT
Investigating
We are aware of a major downtime event. We're working fast to fix.
Posted 10 months ago. Jul 23, 2018 - 16:55 EDT
This incident affected: Web IDE, Custom Components, Bot Engine, Analytics, and Messaging Integrations.