Wit.ai NLP services experiencing high latency
Incident Report for Meya Bot Platform
Resolved
Wit.ai has returned to normal latency
Posted about 2 years ago. Nov 03, 2016 - 08:01 EDT
Identified
Wit.ai is taking >5000ms to respond in many cases.
Posted about 2 years ago. Nov 03, 2016 - 07:28 EDT