Temporary Platform Outage
Incident Report for Meya Bot Platform
Resolved
During a major feature release we experienced a problem in deployment that caused a temporary system outage. The issue has now been resolved and all systems are operational. Further details to follow in our post-mortem.
Posted 5 months ago. May 10, 2018 - 12:49 EDT
Monitoring
We have recently resolved an outage to the Meya platform. We're actively monitoring all systems and will provide progress updates on this status page.
Posted 5 months ago. May 10, 2018 - 12:26 EDT