Test chat and live support chat non-responsive.
Incident Report for Meya Bot Platform
Resolved
All systems and services are back to normal.
Posted about 2 years ago. Oct 21, 2016 - 10:33 EDT
Update
Several services have returned back online:
1. test chat now works (PubNub)
2. Bot latency has come back down to normal as well
3. Github commit/sync/compare is back
4. Analytics integrations are operational

Only Intercom is still experiencing an outage.
Posted about 2 years ago. Oct 21, 2016 - 09:52 EDT
Update
The root cause has been determined. DynDNS is currently experiencing a DDoS that is affecting many Internet services including PubNub and Intercom, and thusly parts of Meya

https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted about 2 years ago. Oct 21, 2016 - 08:34 EDT
Monitoring
The test chat relies on the PubNub network and Intercom, which are both (coincidentally?) experiencing downtime.
Posted about 2 years ago. Oct 21, 2016 - 08:23 EDT