New Slack Bots aren't coming alive
Incident Report for Meya Bot Platform
Resolved
We found and fixed the issue. The problem was related to the fact that new Slack bot installs weren't properly registering with Slack's real-time API.
Posted almost 2 years ago. Sep 10, 2016 - 08:29 EDT
Investigating
We've found that newly created Slack bots aren't getting the green circle. We're investigating.
Posted almost 2 years ago. Sep 10, 2016 - 08:02 EDT