v2 platform down
Incident Report for Meya CX Automation Platform
Resolved
This incident has been resolved.
Posted May 17, 2022 - 17:52 EDT
Monitoring
Most apps are operational and nominal we are continuing to monitor.
Posted May 17, 2022 - 17:06 EDT
Identified
We've corrected the problem and the platform is coming back online.
Posted May 17, 2022 - 16:53 EDT
Investigating
Due to a networking error introduced during routine maintenance. Incident started 4:35pm
Posted May 17, 2022 - 16:50 EDT
This incident affected: Web IDE, Custom Components, Bot Engine, Datastore, NLP Services, Analytics, Messaging Integrations, and Bot code repo.