Wit.ai NLP services experiencing high latency
Incident Report for Meya Bot Platform
Resolved
Wit.ai and associated NLP services have returned to normal latency as 1pm ET.
Posted almost 2 years ago. Oct 29, 2016 - 13:33 EDT
Monitoring
Since 8am this morning (ET), wit.ai has been experiencing high latency >5000ms.
Posted almost 2 years ago. Oct 29, 2016 - 11:51 EDT