Partial outage of bot engine
Incident Report for Meya Bot Platform
Resolved
System stability has returned after clearing incomplete tasks. Root cause not yet determined. We'll continue to monitor.
Posted 5 months ago. Mar 21, 2019 - 16:47 EDT
Investigating
We are currently investigating partial system outages and poor performance.
Posted 5 months ago. Mar 21, 2019 - 16:38 EDT
This incident affected: Web IDE and Bot Engine.