Wit.ai console is down (as well as some NLU models)
Incident Report for Meya Bot Platform
Resolved
Wit.ai is back (stable for last 2 hours)
Posted over 1 year ago. May 17, 2017 - 22:34 EDT
Update
Posted over 1 year ago. May 17, 2017 - 19:30 EDT
Identified
According to ‎Laurent Landowski‎ to Wit.ai Hackers 2 hrs ·
"We are currently experiencing some issues with logging into the Console. We will update you as soon as it is fixed. Thanks for your patience — with Julien Odent."
Posted over 1 year ago. May 17, 2017 - 19:28 EDT