Meya platform is down
Incident Report for Meya CX Automation Platform
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 07:37 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 23, 2019 - 07:24 EST
Monitoring
The database fix has been applied and the platform is backup. We're monitoring to ensure availability of all components.
Posted Dec 23, 2019 - 07:24 EST
Identified
We've identified the issue with our database and are completing a necessary, immediate upgrade that may take a few minutes. After which, hopefully, we'll be back up. More to come...
Posted Dec 23, 2019 - 07:19 EST
Investigating
We are currently investigating
Posted Dec 23, 2019 - 07:12 EST
This incident affected: Web IDE, Custom Components, Bot Engine, Datastore, NLP Services, Analytics, Messaging Integrations, and Bot code repo.