Minor issue: some Web console features are not functional (component push status)
Incident Report for Meya CX Automation Platform
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 20:56 EDT
Investigating
We are currently monitoring an outage with a third party system that we rely on or UI pub/sub. Bots are not affected. https://status.pubnub.com/incidents/7yv6783f516d

This is a minor issue and most functionality is online.
Posted Apr 23, 2020 - 17:12 EDT
This incident affected: Web IDE.