Wit.ai is slow to respond
Incident Report for Meya Bot Platform
Resolved
wit.ai operation has returned to normal as of 17:19 ET.
Posted over 1 year ago. Jan 18, 2017 - 18:41 EST
Monitoring
You may notice dropped bot responses that rely on wit.ai. The wit.ai team is aware and working on a resolution.
Posted over 1 year ago. Jan 18, 2017 - 15:28 EST