Github <> Meya integration experiencing high latency
Incident Report for Meya Bot Platform
Resolved
Github performance has returned to normal. We've confirmed Github experienced increased latency from 9am - 12p ET today.
Posted almost 2 years ago. Sep 19, 2016 - 13:34 EDT
Investigating
Likely due to slow Github API.
Posted almost 2 years ago. Sep 19, 2016 - 10:40 EDT