We've identified an issue that is periodically affecting platform performance
Incident Report for Meya Bot Platform
Resolved
We've confirmed and rectified the root cause of the intermittent delays and overall slowness that has been slowly being introducted into the Meya Platform since Oct. 25th, but culminated in platform slowness in the last 12 hours.

Immediately you'll notice:
- snappier performance in Web IDE
- low latency on your existing bots + test chat
- drastic reduction in failed message deliveries
Posted about 1 year ago. Nov 05, 2016 - 12:15 EDT
Identified
- we have found the root cause and are actively working on a solution
- affected areas: intermittent latency on test chat, messaging latency, web IDE slowness
Posted about 1 year ago. Nov 05, 2016 - 11:23 EDT