Github integration responding with rate-limit errors
Incident Report for Meya Bot Platform
The problem only affects a small number of accounts, related to Github-imposed rate limits. We've file an issue to look into a long term solution for the small number of accounts affected.
Posted over 1 year ago. Oct 09, 2016 - 16:56 EDT
Compare, commit, sync to Github is temporarily out of order. We're investigating a solution. A possible workaround in the meantime is export bot code as zip and commit to git via other means (git CLI, Github desktop app, etc)
Posted over 1 year ago. Oct 09, 2016 - 13:48 EDT