Experiencing intermittent downtime.
Incident Report for Meya Bot Platform
Resolved
All systems are now operational. The root cause has yet to be determined.
Posted about 1 year ago. Oct 25, 2016 - 10:47 EDT
Monitoring
The platform appears to have stabilized.
Posted about 1 year ago. Oct 25, 2016 - 10:43 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 25, 2016 - 10:30 EDT