Some bots are experiencing Facebook Messenger webhook unsubscription
Incident Report for Meya Bot Platform
Resolved
We've determined the root issue. There was a minor bug affecting a subset of Messenger bots under certain conditions. We will be reaching out individually to those accounts whose bots may have been affected.

Facebook Messenger will disconnect webhooks when the webhook returns an error after a certain period of time. Moving forward we have multi-prong approach: 1) prevent 500s, 2) monitor 500s, 3) notify on disconnect (if possible).

Please check your email for a disconnect notice from Facebook. They provide instruction on how to reconnect your bot.
Posted about 1 year ago. Oct 27, 2016 - 08:44 EDT
Identified
We investigating the cause and number of bots affected. If your Facebook Messenger bot is non-responsive visit https://developers.facebook.com/apps and look for a unsubscribe alert. To resubuscribe: visit affected app > navigate to Messenger tab > Use the "Select a page" dropdown for the affected page > click unsubscribe > click subscribe. More to follow..
Posted about 1 year ago. Oct 27, 2016 - 08:03 EDT