Wit.ai is slower than usual to respond
Incident Report for Meya Bot Platform
Resolved
Response times have returned to normal: <300ms.
Posted 12 months ago. Jan 27, 2017 - 19:33 EST
Investigating
Response times between 500 ms - 2000 ms, whereas 200 - 250 ms is typical.
Posted 12 months ago. Jan 27, 2017 - 17:21 EST