Intermittent latency for bots relying on wit.ai
Incident Report for Meya Bot Platform
Resolved
Wit's service has returned to normal w/o incident for the last 90 minutes.
Posted about 1 year ago. Jan 09, 2017 - 12:38 EST
Update
Wit.ai latency has returned to "normal" ll continue to monitor before marking as resolved.
Posted about 1 year ago. Jan 09, 2017 - 10:06 EST
Monitoring
In the last several hours, bots relying on wit.ai natural language processing may experience significant lag.
Posted about 1 year ago. Jan 09, 2017 - 09:32 EST